Error installing or running app. Error: No iPhone devices available in Simulator.

Hi,

This question might have asked before but it seems like the similar problem is keep striking back to many developers.

Expo CLI could not connect to iOS simulator. I tried erasing content tried running expo client:install:ios to reinstall client for iOS but no help. My expo version is 37.0.3. My Xcode version is 10.2.1

Is there a way for me to render Xcode project and open it directly in Xcode so at least I can run it in simulator to see what’s wrong?

Or else how do I run it in iOS?

Thanks
Ankur