_expo.Font.Style is not a function


#1

Hello - I have an app that is crashing with the attached error. It appears that Font.Style was deprecated in SDK24 and I don’t use it directly in my code. I did a search and I do find two instances of it in the android bundle - see attached. FWIW I did detach the app and I am building it through android studio. Any help would be appreciated.!


#2


#3

hi! if you have @expo/vector-icons installed in your package.json, then remove it. it is included in the expo package. if you use an old version of it then it can cause this problem


closed #4

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.