Expo Init Bare fails on pod install

I’m trying to initialize a Bare Expo project, but I run into pod install error:

❯ expo init
✔ What would you like to name your app? … expo-bare-test
✔ Choose a template: › minimal               bare and minimal, just the essentials to get you started
✔ Downloaded and extracted project files.
🧶 Using Yarn to install packages. Pass --npm to use npm instead.
✔ Installed JavaScript dependencies.

⚠️  Something went wrong running `pod install` in the `ios` directory. Continuing with project sync, you can debug this afterwards.
The command `pod install` failed
└─ Cause: Error: pod exited with non-zero code: 31

✅ Your project is ready!

To run your project, navigate to the directory and run one of the following yarn commands.

- cd expo-bare-test
- yarn android
- yarn ios
- yarn web

💡 You can also open up the projects in the ios and android directories with their respective IDEs.
🚀 expo-updates (​https://github.com/expo/expo/blob/master/packages/expo-updates/README.md​) has been configured in your project. If you publish this project under a different user account than xxx, you'll need to update the configuration in Expo.plist and AndroidManifest.xml before making a release build.

⚠️  Before running your app on iOS, make sure you have CocoaPods installed and initialize the project:

  cd expo-bare-test/
  npx pod-install

When I try to run ‘npx pod-install’ as instructed I get following error:

[!] CocoaPods could not find compatible versions for pod "FlipperKit/FKPortForwarding":
  In Podfile:
    FlipperKit/FKPortForwarding (= 0.80.0)
None of your spec sources contain a spec satisfying the dependency: `FlipperKit/FKPortForwarding (= 0.80.0)`.
You have either:
 * out-of-date source repos which you can update with `pod repo update` or with `pod install --repo-update`.
 * mistyped the name or version.
 * not added the source repo that hosts the Podspec to your Podfile.

Here’s my diagnostics:

  Expo CLI 4.4.1 environment info:
    System:
      OS: macOS 10.15.7
      Shell: 5.7.1 - /bin/zsh
    Binaries:
      Node: 12.18.3 - ~/.nvm/versions/node/v12.18.3/bin/node
      Yarn: 1.22.10 - /usr/local/bin/yarn
      npm: 6.14.6 - ~/.nvm/versions/node/v12.18.3/bin/npm
      Watchman: 4.9.0 - /usr/local/bin/watchman
    Managers:
      CocoaPods: 1.10.1 - /usr/local/bin/pod
    SDKs:
      iOS SDK:
        Platforms: iOS 14.4, DriverKit 20.2, macOS 11.1, tvOS 14.3, watchOS 7.2
      Android SDK:
        API Levels: 23, 27, 28
        Build Tools: 23.0.1, 27.0.3, 28.0.3
        System Images: android-28 | Google Play Intel x86 Atom, android-30 | Google Play Intel x86 Atom
    IDEs:
      Android Studio: 4.1 AI-201.8743.12.41.6858069
      Xcode: 12.4/12D4e - /usr/bin/xcodebuild
    npmPackages:
      expo: ~41.0.0 => 41.0.0 
      react: 16.13.1 => 16.13.1 
      react-dom: 16.13.1 => 16.13.1 
      react-native: ~0.63.4 => 0.63.4 
      react-native-web: ~0.13.12 => 0.13.18 
    npmGlobalPackages:
      expo-cli: 4.4.1
    Expo Workflow: bare

Ok, never mind, should’ve read the output more carefully.

I ran pod repo update which fixed the issue.