expo-local-authenication -1004, User interaction is required

Please provide the following:

  1. SDK Version: 38
  2. Platforms(iOS): iOS

I have a few users that keep getting this error “-1004, User interaction is required” when the attempting to show the TouchID modal, the modal never shows and errors out.

Any ideas on what causes this error? I searched all error codes in iOS for LocalAuthentication and none match this description.