"expo publish" throws "app.json must include a JSON object. Set EXPO_DEBUG=true in your env to view the stack trace. - Making sure project is set up correctly..."

this is my Environment
Expo CLI 3.11.3 environment info:
System:
OS: Windows 10
Binaries:
Yarn: 1.19.2 - C:\Users\ahmed\AppData\Roaming\npm\yarn.CMD
npm: 6.11.3 - C:\Program Files\nodejs\npm.CMD
IDEs:
Android Studio: Version 3.4.0.0 AI-183.6156.11.34.5692245

and this is my app.json

{
“expo”: {
“name”: “publishApp”,
“slug”: “publishApp”,
“privacy”: “public”,
“sdkVersion”: “36.0.0”,
“platforms”: [
“ios”,
“android”
],
“version”: “1.0.0”,
“orientation”: “portrait”,
“icon”: “./assets/icon.png”,
“splash”: {
“image”: “./assets/splash.png”,
“resizeMode”: “contain”,
“backgroundColor”: “#ffffff
},
“updates”: {
“fallbackToCacheTimeout”: 0
},
“assetBundlePatterns”: [
“**/*”
],

"ios": {
  "supportsTablet": true,
  "bundleIdentifier": "com.optimalsolutions.NurseriesWorld2",
  "buildNumber": "1.1.5"
},
"android": {
  "package": "org.NurseriesWorld.cordova2",
  "versionCode": 1
}

}
}

when i create new app it doesn’t throw this error

Hi. Your app.json looks like it is a valid JSON object. I can’t tell for sure because unless you post it as “preformatted text” the forum changes the quotes to “fancy” quotes.

Was the command you ran literally just expo publish or did you also use other options? If so, what was the exact command.

Are there any significant differences between the above app.json and the one from the working app?