Expo v 20, Network Error

#1

hi,
i just update my project from expo v19 to v20 but know axios get failed from getting respond and got Network Error,
in the version 19 all things works properly.

#2

@masihfathi are you seeing this when you console.log the error?

“[Error: Network Error]”

Did you ever solve it?

#3

no i did not find any solution every thing wotk expo v19 but in v20 i got network, my api has https but it has problem yet

#4

Hi, I’ve got exactly the same problem, did you solve this issue ?

#5

i discuss the problem in the github and the developers said it may be the problem of axios and instead of axios use fetch api and sth else i notice was that in the emulator when i create a new device, problem dont show in the new device