Expo xde invalid request error

#1

I am using linux mint 18.2, 64 bit version.

I had to able to use expo xde before. There was no big problem. But yesterday; when i tried to log in, i saw that expo xde logged me out. And when i try to login, it says : “invalid_request” . I am sure that i use right username and password.

Actually i dont think that it is wrong username-password problem. This problem is on 2.22.1 version. And i downloaded the 2.23.1 version and tried to log in. On this version, nothing happen. No error message also.

I dont know what can i do.

0 Likes

#2

Easy solution is to use exp the CLI.
Also maybe try deleting the caches: /Users/evanbacon/Library/Application\ Support/Expo\ XDE/

0 Likes

#3

I want to solve it without cli if possible. And when i try to run the comment whichyou wrote, it says that no such directory. I can not find the library folder.

By the way when i open the login page of xde and toggle dev tools , in the network tab ,it says that “connection was disabled” as response of request :frowning:

0 Likes

#5

By the way i tried the expo cli and it worked. But XDE still doesn’t work.

0 Likes

closed #6

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.

0 Likes