expo-yarn-workspaces with yarn 2

Did anyone manage run an expo app as part of a mono repository via yarn workspaces? I have a mono repo consisting of a server, a webclient, a shared-code package and a mobile client - the latter is using expo - and before upgrading yarn to version 2 everything worked properly.
It seems like expo-yarn-workspaces does not properly symlink the packages when I understand it correctly - so when i currently start my mobile app it complains about not being able to find the @unimodules/core module.
Did anybody manage to get this to run or is it just not compatible yet?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.