Facebook audience network SDK version for Android

Please provide the following:

  1. SDK Version: 37
  2. Platforms(Android/iOS/web/all): Android

Facebook audience network SDK used for Android platform is v5.1, which is more than a year old and using it effectively means no ads served by Facebook and loss of revenue. Thankfully, iOS is using latest v5.9 of SDK. Seems like Android has been forgotten for a while. Refer -

For next version of SDK release, can updating the FB audience network version be prioritized?