how do i install expo-cli on linux mint?

Please provide the following:

Linux mint

Hi

You’ll first need to install nodejs. You should be able to use the Ubuntu instructions here. I suggest installing node version 12.x. See also the “Supported Linux Mint versions” section on that page.

After that is installed, you should be able to install expo-cli by running:

npm install -g expo-cli