Installing exp cli

#1

const link = https://registry.npmjs.org/@expo/ngrok/-/ngrok-2.3.0.tgz;

having issues installing exp cli in ubuntu. command used : npm install -g exp stops here: link (declared_above)
full error : npm ERR! Linux 4.10.0-38-generic
npm ERR! argv “/root/.nvm/versions/node/v6.11.3/bin/node” “/root/.nvm/versions/node/v6.11.3/bin/npm” “install” “-g” “exp” "–verbose"
npm ERR! node v6.11.3
npm ERR! npm v3.10.10

npm ERR! shasum check failed for /tmp/npm-6180-20b0b51f/registry.npmjs.org/_40expo/ngrok/-/ngrok-2.3.0.tgz
npm ERR! Expected: e6c37c74c2ede6c32f04b13d30383e10255908d3
npm ERR! Actual: 5e86bcbc886490a82ae648322dc03344c788deef
npm ERR! From: link
npm ERR!
npm verb exit [ 1, true ]