ios13 required build issue.

I built my app (as usual) with: expo build:ios -t archive but this time i got thefollowing error trying to upload to apple:

ERROR ITMS-90725: “SDK Version Issue. This app was built with the iOS SDK. As of June 30, 2020, all apps for iPhone or iPad must be built with the iOS 13 SDK or later, included with Xcode 11 or later.”

how can I remedy this…?

Hey @samtsejerome, can you run expo diagnostics and paste what the terminal prints out here?

Cheers,
Adam