Lottie update to lottie-react-native


#1

Realize that Lottie is in the “Danger Zone”, it is working great for quick demos.
Although on Android, gradient fills crash the app. Turns out Lottie has fixed this issue in

compile ‘com.airbnb.android:lottie:2.2.5’

Which is included in the react library

“lottie-react-native”: “2.2.7”

Any chance Expo has plans to bump up to this version?
Looks like it is currently using

compile ‘com.airbnb.android:lottie:2.2.0’


#2

We do bump versions as we release new SDKs


#3

Expo is constantly releasing updates which is great but, the lottie-react-native package is not getting updated with each new update of expo.