Maps and places SDK for ios - which one is used in expo ?

Hello,

I got an email for my app from Google that I should be worried about the Maps and Places Sdk version of my app as it may not support older version of iOS. I worked with the managed workflow and wanted to know how this can be handled?

This is the recommended best practice sent within the email:

Follow the best practice of specifying version numbers in your dependencies:

  1. In your Podfile or Cartfile, specify version 4.2.0, which was released earlier this month. See examples of CocoaPods and Carthage dependencies for Maps and Places SDK for iOS.
  2. Each time you build a new version of your app, run pod outdated or carthage outdated to check for new versions of your CocoaPods or Carthage dependencies.

Do I have to worry or these Sdk are fixed within a Expo sdk version ? I read that from expo 41, older ios won’t be supported either. Does it mean that as long as I use sdk 40 I’m good to go ?

Thanks

any idea anyone ?