Problem with "expo install"

Hi,

I hope I chose right category, if not i’m sorry.

So i tried to install additional dependencies for react-navigation.

The error i recieve is : “install” is not an expo command.

Regards.