Running old apps

I have an old project using SDK 26. And i am unable to run it locally. The expo app installed on my emulator is changed to where i cannot run the app anymore. I do not want to update the SDK. I just want to app to run so i can test something. Is this possible?

Hey @kristian,

Here are the last Client versions that have SDK26 support:

Android: https://exp-android-apks.s3.amazonaws.com/Exponent-2.10.6.apk

iOS: https://exp-ios-simulator-apps.s3.amazonaws.com/Exponent-2.10.0.tar.gz

If you plan on maintaining that project in the future, I would strongly recommend upgrading when possible.

Cheers,
Adam

1 Like