springDamping error

#1

Im updating my expo to 32 because the version 25 is no longer supported in the Expo client
however im getting this error, please help

my package.json

“dependencies”: {
@expo/vector-icons”: “^9.0.0”,
“babel-preset-env”: “^1.7.0”,
“change-case”: “^3.0.1”,
“expo”: “^32.0.0”,
“firebase”: “^4.9.0”,
“ignore-warnings”: “^0.1.0”,
“lodash”: “^4.17.4”,
“moment”: “^2.20.1”,
“react”: “16.5.0”,
“react-native”: “https://github.com/expo/react-native/archive/sdk-32.0.0.tar.gz”,
“react-native-communications”: “^2.2.1”,
“react-native-dialog-input”: “^1.0.5”,
“react-native-elements”: “^0.19.0”,
“react-native-ignore-warnings”: “^0.1.1”,
“react-native-modal”: “^6.5.0”,
“react-native-router-flux”: “^4.0.0-beta.28”,
“react-native-svg-charts”: “^5.2.0”,
“react-native-vector-icons”: “^6.1.0”,
“react-redux”: “^5.0.6”,
“redux”: “^3.7.2”,
“redux-thunk”: “^2.2.0”
},
“devDependencies”: {
“babel-eslint”: “^8.2.1”,
“babel-preset-flow”: “^6.23.0”,
“babel-preset-stage-2”: “^6.24.1”,
“eslint”: “^4.15.0”,
“eslint-config-airbnb”: “^16.1.0”,
“eslint-config-expo”: “^6.0.0”,
“eslint-config-rallycoding”: “^3.2.0”,
“eslint-plugin-import”: “^2.8.0”,
“eslint-plugin-jsx-a11y”: “^6.0.3”,
“eslint-plugin-react”: “^7.5.1”,
“eslint-plugin-react-native”: “^3.2.1”,
“flow-bin”: “^0.63.1”,
“metro-react-native-babel-preset”: “^0.51.1”,
“prettier”: “^1.10.2”,
“prettier-eslint”: “^8.8.0”
}

#3

Hey @ngoctuan001 - what an odd error :thinking: Could you provide an MCVE that reproduces this error? It’s really hard for us to figure out what’s going on without some code to reproduce it. Thanks!

closed #4

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.