Stuck on splashscreen after updating to 30

#1

After sticking for a long time to old version finally upgraded to 30.
In app.json I removed “isRemoteJSEnabled”: false,
and added
“updates”: {
“enabled”: false
}

And when I run my build on device or simulator - it won’t go past splashscreen.
My log:

2018-09-22 10:14:39.576 ExpoKitApp[25366:3398068] Expo iOS Runtime Version 2.8.2

2018-09-22 10:14:40.155 ExpoKitApp[25366:3398068] EXManifestResource: Standalone manifest remote url is https://expo.io:443/@overtorment/bluewallet (https://expo.io:443/@overtorment/bluewallet)

2018-09-22 10:14:40.158 ExpoKitApp[25366:3398068] EXCachedResource: Using cached resource at /Users/sim3/Library/Developer/CoreSimulator/Devices/419F5D59-0949-45D6-A4FF-79C68EDEBAE9/data/Containers/Bundle/Application/9C46AE89-F3F6-4F84-869A-9D00951E838F/bluewallet.app/shell-app-manifest.json...

2018-09-22 10:14:40.159 ExpoKitApp[25366:3398068] Standalone bundle remote url is https://expo.io:443/@overtorment/bluewallet

2018-09-22 10:14:40.173 ExpoKitApp[25366:3398068] EXCachedResource: Using cached resource at /Users/sim3/Library/Developer/CoreSimulator/Devices/419F5D59-0949-45D6-A4FF-79C68EDEBAE9/data/Containers/Bundle/Application/9C46AE89-F3F6-4F84-869A-9D00951E838F/bluewallet.app/shell-app.bundle...

Need help.

1 Like

#2

ow, the app is opensource so maybe someone can spot an issue https://github.com/Overtorment/BlueWallet

0 Likes

#3

This is super weird. I create brand new Expo account, I create brand new demo app, I build it and result is the same - stuck at splashscreen

0 Likes

#4

admin@92-63-134-56:~/testapp$ expo-cli -V
2.1.3

0 Likes

#5

Same here. On ios standalone build the app won’t go past splashscreen. It works on android.

2 Likes

SDK 30: Splash Screen Got Frozen in Standalone App
closed #6

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.

0 Likes