unable to download the expo client on Android 4.4


#1

Hi,

In the docs, it says:

https://docs.expo.io/versions/latest/introduction/installation
Required Android and iOS versions: The minimum Android version Expo supports is Android 4.4 and the minimum iOS version is iOS 9.0.

But I am getting incompatible error.


#2

Expo requires iOS 10.0 > and Android 6.0 >. You can read more about it here.


closed #3

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.