Unable to release snack for selected SDK version

#1

I just created a snack to learn how to use “watchPositionAsync” by modifying the example for “getLocationAsync” from the docs. I built it with SDK set to v27.0.0 and the Platform set to “Android”.

However when I tried to load it on my Android phone via the Expo App (version 2.4.0), I got the following error message, "The snack…was found, but wasn’t released for platform “android” and sdk version “27.0.0”.

Is there something else I need to do to release the snack for the correct platform and sdk version? Or could the root cause of this error message be something else (which is entirely possible, as I’m brand new to React Natve)?

0 Likes

#2

Hi-

The new version of the Expo App is 2.5.0. Update your app from the Play Store. The new version has SDK 27 support. The reason you are getting that error is that you have an old Expo app version that came out before SDK 27 came out.

0 Likes

#3

Thank you very much for the quick answer!

1 Like

closed #4

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.

0 Likes