Unable to upgrade to latest version of expo 24

#1

Currently my project uses expo version 21.0.0

I want to upgrade to expo version 24.

But since my app has dependency on following packages,


Im unable to upgrade my app, Is it possible to use a specific version of react native (maybe more ) packages for a component where components like react-native-signature-pad are being used and for the rest of the app it uses usual expo 24 package ?

closed #2

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.