Upgrading expokit to correct version

#1

I am looking at upgrading the Expo SDK for our (detached) project, and the instructions say to “update the ExpoKit tag to point at the release corresponding to your SDK version” at https://github.com/expo/expo/releases. But the releases have no indication of what SDK they correspond to. For instance, the latest is “ios/2.5.10”, which I assume must match with the latest SDK, v27.0.0, but it’s unclear. Is there a table or some sort of mapping I can refer to?

Andrew

1 Like
#2

I agree we could do a better job documenting the mapping between iOS tags and SDK versions. Here’s a json dump that has the info, but I know that’s not a great answer.

For your purposes right now: Yes, ios/2.5.x does indeed correspond to SDK 27.

1 Like
#3

Thank you!

closed #4

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.