XDE unable to run in Ubuntu

#1

I’ve installed the Expo XDE in Ubuntu 17.10 (as described in the docs) But when I try to run my project with the XDE, an error is displayed.

The error is:
Error: EACCES: permission denied, open '/tmp/haste-map-metro-bundler-1-97854ecd8b2c7d7e975f46b8bade6404'

I couldn’t find a solution and so I can’t run my project right now.

#2

Howdy,

How did you install XDE? Did you happen to use sudo at any point?

1 Like