`yarn upgrade` but check React dependency version?

#1

Iā€™m wondering the best way to manage updating other packages when their React Native dependency is bumped higher than the current Expo version.

Is there some magic yarn command?
yarn upgrade unless dependency > react@15.0

:smiley: