"Your app is missing support for the following URL schemes:

#1
    System:
      OS: macOS 10.14
      Shell: 3.2.57 - /bin/bash
    Binaries:
      Node: 10.13.0 - /usr/local/bin/node
      Yarn: 1.12.1 - /usr/local/bin/yarn
      npm: 6.4.1 - /usr/local/bin/npm
      Watchman: 4.9.0 - /usr/local/bin/watchman
    IDEs:
      Xcode: 10.1/10B61 - /usr/bin/xcodebuild
    npmPackages:
      expo: ^31.0.0 => 31.0.2
      react: 16.5.0 => 16.5.0
      react-native: https://github.com/expo/react-native/archive/sdk-31.0.1.tar.gz => 0.57.1
      react-navigation: ^2.18.2 => 2.18.2
    npmGlobalPackages:
      expo-cli: 2.2.4

Getting this error recently. Not sure what to do to resolve it. Looking around, I’ve only been able to find fixes by adding url schemes via xcode. I haven’t been able to find ways to add schemes in expo, however?

This problem pertains to expo.Google.loginAsync, and appears whenever that method is invoked.

Thanks in advance for any help!

closed #2

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.